Kevin Standlee (kevin_standlee) wrote,
Kevin Standlee
kevin_standlee

Perhaps It Is the Wi-Fi Card After All

A little while after my last posting, the wi-fi quit again. I shut the computer down and moved elsewhere and restarted. It initially could not find the wi-fi, then found it again, then lost it once more.

I already tried re-seating the wi-fi card and antennas. This problem seems to have something to do with the computer getting "warmed up" and then losing the connection. Maybe at home I can get it to happen reliably enough to convince Dell warranty support to attempt a fix. The problem I see is that it could be the wi-fi card, but could also be the antenna wires into the laptop's screen. Phooey.

[Composed offline in Columbus Airport; posted after getting home.]
Tags: computers
Subscribe

  • That's Fandom for You

    I have, possibly ill-advisedly, waded in to the LJ discussion of Further Confusion's Elevator Management, or more properly, lack of it. Since I had…

  • Preview of New Fan Central

    As posted in various other places, Further Confusion has put their "Welcome to the Fairmont" video online. FurCon is moving from the the Doubletree…

  • FurCon Parade Video

    As I was taking today relatively easy, I had time to edit together the two segments of FurCon Fursuit Parade video I shot yesterday, then split it…

  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 2 comments